Overview
Each Mobilogy device works once it is licensed. For Demos or Trial versions, the license is associated with a different structure named Customer Key instead of the regular serial. You have to apply this guide when you need to activate a customer key provided by a Skyvera executive.
Diagnosis
This guide can be applied in the following scenario(s):
- When you are provided with a customer key, instead of a regular license.
A customer key has the following format XXXXXX_XXXXXXXX where X is a regular number. For example, 050620_12345678 is the correct format for a customer key.
- When you are provided with a Demo license, it is very common you get a Customer key to be activated on the device.
Solution
Prerequisites
- Having access to the device's Software.
- The device has to be connected to the Internet.
- Update the device to the latest version of Mobilogy software.
Index
- Step 1: Open the Customer Key Dialog
- Step 2: Enter the Customer Key
- Step 3: Install using the Online method
Older versions of the Mobilogy software do not give an option to enter a customer key. These versions could appear on Touch 2 devices that have been recovered/reset to factory settings or are not updated with the latest software version.
Step 1: Open the Customer Key Dialog
Click the Change link/button.
Step 2: Enter the Customer Key
Enter the customer key provided for your order and click the OK button.
Step 3: Install using the Online method
Once the customer key appears on the screen, click the Install button from the Online section to download the license over the network.
Testing
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After installing the License, you will see the following message:
The License was successfully retrieved and installed.
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Press OK, and the License on your device has been retrieved successfully and is now ready for use.