Overview
If you can not access the main menu or app does not load, it means the software is corrupted and needs a fix via factory reset.
Diagnosis
- You start the app but it does not load.
- You click on the app icon but screen flickers and app does not open up.
- You can not access the main menu - Windows shortcut link doesn't start the app.
- You can not find the app icon the desktop
Solution
When the Mobilogy app doesn't load, or icon on desktop is deleted or it doesn't start the app, it means your software is corrupted. You need to reset the software
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Touch Devices
You should use the Mobilogy Touch's built-in recovery feature to quickly recover your device back to the factory default settings, by following this article: Recovery Process for Touch Devices.
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Desktop Hub
You need to uninstall the software and install the newer version by following the article: Mobilogy Software for Desktop HUB Not Loading
Testing
Once you apply the linked article and start the Cellebrite / Mobilogy app via the icon on the desktop, the app should load successfully and you should be able to access the main menu. You should be prompted with the initial screen, as shown in this picture:
(Bear in mind that the screen might change based on the device you are using)