Overview
This article explains what to do when an encrypted iOS device (iPhone, iPad) causes an error message when performing a transfer.
Diagnosis
iOS device causes an error message in when performing a transfer because Encryption has been enabled on the iOS device. For more info about this feature please visit the Apple's Article about encrypted backups
Solution
To fix the error, you need to disable encryption on the iOS device as follows:
- Launch iTunes on the Desktop PC (from the Start menu)
- Disconnect the phone from the Hub if it was connected
- Connect the phone directly to the your Desktop PC directly (not to the Hub)
- The phone will appear in iTunes. Select it from the device list.
- Click on Summary tab.
- See the "Backups" section below. Uncheck the "Encrypt local backup" option.
Important
Disabling the encryption will require a password previously chosen by the user (without that password, you can't remove the encryption and transfer is not possible).
Test
After disabling the encryption, you can connect the phone to the Hub and perform a transfer without having any error messages.