Overview
This article can be useful when the user hierarchy is not as expected, a user is under the wrong parent, is no longer receiving personal results in the portal, or the structure is somehow wrong.
Diagnosis
You may notice the user hierarchy is not correct by looking at the performance ranking report.
Maybe one or more users are not under the correct parent or are in the wrong hierarchy.
Solution
Hierarchies are built based on files imported by the customer. ResponseTek support team cannot change the hierarchy or move a user from one place to another. The only way to fix the wrong positioning is by importing a new user hierarchy file with the proper parents assigned. When doing that, remember that files are processed only after a while, so you will not see the effect immediately.
If you imported a file with the correct parents assigned, the file has been processed, and the hierarchy is still wrong, please contact ResponseTek support informing:
- Which users are incorrectly placed
- The import file that was supposed to fix the hierarchy
- When the file has been imported
- What the correct hierarchy would look like
With this information, the support agents will be able to assist you faster.