Article Original Creation Date: 2010-12-16
Overview
An error occurred within the application server. If the problem persists, please contact the server administrator.
Environment
- SG 4.0.9
- Windows platform
Root Cause
The root cause was the issue with the hotfix EE22984. The problem was with devices that did not have a record in both sprt_ec_device
and sprt_nc_cpe
. The devices added via the user interface or the EAI web services do not have the entry in both the tables.
Devices registered via the ACS(Auto Configure Server) have records in both the tables.
Resolution
To resolve the issue HotFix_EE22984.zip has been updated.
- To fix the problem in current environments, you only need to apply the portions of the hotfix that involve replacing the class files. You do not need to re-apply the SQL changes, synchronize the database or to modify any manually added devices.
The issue with the hotfix was limited to displaying information in the UI, not in adding information to the database. Updating class files and redeploying EAR solves the problem. -
For new installations of this hotfix, follow the installation instructions that are available with this hotfix.