Article Original Creation Date: 2010-05-14
Problem
When connecting to ServiceGateway Database (Oracle), the below error is thrown:
ORA-12541: TNS:no listener
Environment
Solaris
Oracle
Root Cause
The TNS listener service in the database would be down. This might happen if the Database was restarted or if the database hangs for some reason.
Solution
The Oracle Listener service needs to be started. This needs to be done by the Database Administrator (DBA). Please request the application DBA to fix this issue.